Jump to content
BUY ANY PRODUCTS FROM OUR STORE AND GET 10% OFF USING COUPON CODE 10%Off IN THE CHECKOUT ×
We are still updating some apps and plugins for IPS 4.5, All apps / plugins & themes have a compatibility field, Please check before purchasing anything ×

Sticky Notes

TIred of boring messages spread across your board?

Then liven it up by downloading Sticky Notes

Not only can you pick and choose what user groups to show them to, you can even allow your members to send personal sticky notes to other members

TheJackal TheJackal
Flash Modding

[BUG] Advanced Multi-Tool (Menu)


Recommended Posts

OK i have tried long time to track a bug down . and find out the menu when you are in the club
not working when menu icons are enabled . manage club menu stop working with multi-tool enable

bug.jpg.e7a7ac4fc8a378de78ec0314ea0e0113.jpg 

Link to post
Share on other sites
  • Replies 5
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Popular Posts

OK I fixed it for now, It is a bug where when you change the default cover photo size of the users profile it will override the clubs one too sending the icons to space, I have left the profile cover

No worries sorry it weren't quicker, I am trying to sort this site since the commerce and downloads installation and linking it to IPS, I will be adding any purchases etc you made on their to here so

Posted Images

47 minutes ago, Chri59 said:

OK i have tried long time to track a bug down . and find out the menu when you are in the club
not working when menu icons are enabled . manage club menu stop working with multi-tool enable

What menu icons are you talking about? I have everything enabled in the menu sense and the manage tab is fine

IrwffkD.png

Link to post
Share on other sites

weird but something trigger the issue . the special code we did for icons to show up bc I use multilang ??
you have the admin login so take a look . as soon I disable multi-tool its working .....

Link to post
Share on other sites
15 hours ago, Chri59 said:

weird but something trigger the issue . the special code we did for icons to show up bc I use multilang ??
you have the admin login so take a look . as soon I disable multi-tool its working .....

OK I fixed it for now, It is a bug where when you change the default cover photo size of the users profile it will override the clubs one too sending the icons to space, I have left the profile cover photo size on 200px for now ( Default ) I will work on a update this week with a fix for it

  • Thanks 1
Link to post
Share on other sites

Thats super .Thanks a lot for your excellent support :) 

Edited by Chri59
Link to post
Share on other sites
Just now, Chri59 said:

Thats super .Thanks a lot for your excellent support :) 

No worries sorry it weren't quicker, I am trying to sort this site since the commerce and downloads installation and linking it to IPS, I will be adding any purchases etc you made on their to here so you can download from either place soon too, I am also thinking of adding CodingJungles Downloads Plus here so I can offer proper support pages etc for the files

  • Like 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Demo Chatroom

You don't have permission to chat in this chatroom
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.