Jump to content

Sticky Notes

TIred of boring messages spread across your board?

Then liven it up by downloading Sticky Notes

Not only can you pick and choose what user groups to show them to, you can even allow your members to send personal sticky notes to other members

TheJackal TheJackal
Flash Modding
Buy any products from our store and get 10% off using coupon code 10%Off in the checkout
DoctorMicro

Cannot access Easy Mode editor Error code: 2S164/1

Recommended Posts

After setting up the plugin if I try and use the Easy Mode Editor I get this: Error code: 2S164/1 You do not have permission to launch the Easy Mode editor.

Do you know what would cause this?

 

Help,

Michael

Share this post


Link to post
Share on other sites
22 minutes ago, DoctorMicro said:

After setting up the plugin if I try and use the Easy Mode Editor I get this: Error code: 2S164/1 You do not have permission to launch the Easy Mode editor.

Do you know what would cause this?

Help,

Michael

What plugin are you setting up? also does it still happen if you disable the plugin and try and launch it?


Profile Gifts

  • Share this post


    Link to post
    Share on other sites

    I had changed the Admin Users "Nickname" from Malrick to Mal under the WordPress User area so as not to show the public the actual UserName.

    This seems to have caused this permissions error.

    When I set the User Nickname back to Malrick I have access to the Easy Editor, which is not all that easy as some items like the color of the breadcrumb is not easy to change.

    Should changing the Nickname cause this or is it a bug?

    Share this post


    Link to post
    Share on other sites
    22 minutes ago, DoctorMicro said:

    I had changed the Admin Users "Nickname" from Malrick to Mal under the WordPress User area so as not to show the public the actual UserName.

    I am sorry I really don't understand what you mean, what is the WordPress User area? Can you provide some screenshots?


    Profile Gifts

  • Share this post


    Link to post
    Share on other sites

    In the WordPress Admin Menu the Users area where it shows your WordPress sites Users.

    Under the Users Profile, you can change the Nickname so the general public does not have your actual name.

    Share this post


    Link to post
    Share on other sites

    Oops, I was wrong User Nickname has nothing to do with this error message 

    Sorry, there is a problem

    You do not have permission to launch the Easy Mode editor

    Error code: 2S164/1

    Share this post


    Link to post
    Share on other sites

    The SSO Plugin was set to "Disabled" in the dashboard, when I reactive it I get this error:

    Sorry, there is a problem

                              You do not have permission to launch the Easy Mode editor

    Error code: 2S164/1

    Share this post


    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

    • Recently Browsing   0 members

      No registered users viewing this page.

    Demo Chatroom

    You don't have permission to chat in this chatroom
    ×
    ×
    • Create New...

    Important Information

    We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.